projects
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
8404935
)
include/kernel.mk: add KernelPackage/conffiles macro
author
nico
<nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Apr 2015 14:53:34 +0000
(14:53 +0000)
committer
nico
<nico@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Thu, 2 Apr 2015 14:53:34 +0000
(14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@45245
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
include/kernel.mk
patch
|
blob
|
history
diff --git
a/include/kernel.mk
b/include/kernel.mk
index
e3ad697
..
700736f
100644
(file)
--- a/
include/kernel.mk
+++ b/
include/kernel.mk
@@
-157,6
+157,12
@@
define KernelPackage
$(call KernelPackage/$(1)/$(BOARD))
endef
+ ifdef KernelPackage/$(1)/conffiles
+ define Package/kmod-$(1)/conffiles
+$(call KernelPackage/$(1)/conffiles)
+ endef
+ endif
+
ifdef KernelPackage/$(1)/description
define Package/kmod-$(1)/description
$(call KernelPackage/$(1)/description)