projects
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
5c88e0e
)
target.mk: add optimization flags for MIPS 24Kc.
author
nbd
<nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 31 Oct 2015 09:30:03 +0000
(09:30 +0000)
committer
nbd
<nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Sat, 31 Oct 2015 09:30:03 +0000
(09:30 +0000)
Signed-off-by: Yousong Zhou <yszhou4tech@gmail.com>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47323
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
include/target.mk
patch
|
blob
|
history
diff --git
a/include/target.mk
b/include/target.mk
index
f8c0d23
..
7988056
100644
(file)
--- a/
include/target.mk
+++ b/
include/target.mk
@@
-212,6
+212,7
@@
ifeq ($(DUMP),1)
CPU_CFLAGS_mips32 = -mips32 -mtune=mips32
CPU_CFLAGS_mips32r2 = -mips32r2 -mtune=mips32r2
CPU_CFLAGS_mips64 = -mips64 -mtune=mips64 -mabi=64
+ CPU_CFLAGS_24kc = -mips32r2 -mtune=24kc
CPU_CFLAGS_24kec = -mips32r2 -mtune=24kec
CPU_CFLAGS_34kc = -mips32r2 -mtune=34kc
CPU_CFLAGS_74kc = -mips32r2 -mtune=74kc