projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
30bc368
)
linux: fix kmod-fs-nfs to include nfsv3.ko, it was split out of nfs.ko in Linux 3.6
author
Jo-Philipp Wich
<jow@openwrt.org>
Tue, 4 Feb 2014 12:50:59 +0000
(12:50 +0000)
committer
Jo-Philipp Wich
<jow@openwrt.org>
Tue, 4 Feb 2014 12:50:59 +0000
(12:50 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39459
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
package/kernel/linux/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/fs.mk
b/package/kernel/linux/modules/fs.mk
index
f7c6302
..
60933f2
100644
(file)
--- a/
package/kernel/linux/modules/fs.mk
+++ b/
package/kernel/linux/modules/fs.mk
@@
-226,8
+226,9
@@
define KernelPackage/fs-nfs
CONFIG_NFS_USE_LEGACY_DNS=n \
CONFIG_NFS_USE_NEW_IDMAPPER=n
FILES:= \
- $(LINUX_DIR)/fs/nfs/nfs.ko
- AUTOLOAD:=$(call AutoLoad,40,nfs)
+ $(LINUX_DIR)/fs/nfs/nfs.ko \
+ $(LINUX_DIR)/fs/nfs/nfsv3.ko
+ AUTOLOAD:=$(call AutoLoad,40,nfs nfsv3)
endef
define KernelPackage/fs-nfs/description