projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
f18615b
)
target/sdk: fix parallel build calls
author
Felix Fietkau
<nbd@openwrt.org>
Thu, 13 Mar 2014 12:12:50 +0000
(12:12 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Thu, 13 Mar 2014 12:12:50 +0000
(12:12 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39912
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
target/sdk/files/Makefile
patch
|
blob
|
history
diff --git
a/target/sdk/files/Makefile
b/target/sdk/files/Makefile
index
a3fefaa
..
0c27f1a
100644
(file)
--- a/
target/sdk/files/Makefile
+++ b/
target/sdk/files/Makefile
@@
-19,6
+19,11
@@
include $(TOPDIR)/include/host.mk
ifneq ($(OPENWRT_BUILD),1)
override OPENWRT_BUILD=1
export OPENWRT_BUILD
+
+ empty:=
+ space:= $(empty) $(empty)
+ _SINGLE=export MAKEFLAGS=$(space);
+
include $(TOPDIR)/include/debug.mk
include $(TOPDIR)/include/depends.mk
include $(TOPDIR)/include/toplevel.mk