kernel: drop the now unused kmod-oprofile package
authornbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 6 Oct 2015 12:33:04 +0000 (12:33 +0000)
committernbd <nbd@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 6 Oct 2015 12:33:04 +0000 (12:33 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@47148 3c298f89-4303-0410-b956-a3cf2f4a3e73

package/kernel/linux/modules/other.mk

index 4a65a03..d438fbe 100644 (file)
@@ -362,21 +362,6 @@ endef
 $(eval $(call KernelPackage,sdhci))
 
 
-define KernelPackage/oprofile
-  SUBMENU:=$(OTHER_MENU)
-  TITLE:=OProfile profiling support
-  KCONFIG:=CONFIG_OPROFILE
-  FILES:=$(LINUX_DIR)/arch/$(LINUX_KARCH)/oprofile/oprofile.ko
-  DEPENDS:=@KERNEL_PROFILING
-endef
-
-define KernelPackage/oprofile/description
- Kernel module for support for oprofile system profiling
-endef
-
-$(eval $(call KernelPackage,oprofile))
-
-
 define KernelPackage/rfkill
   SUBMENU:=$(OTHER_MENU)
   TITLE:=RF switch subsystem support