projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
c59ada3
)
[usb]: musb depends on usb-gadget support
author
Imre Kaloz
<kaloz@openwrt.org>
Sun, 9 Feb 2014 14:24:28 +0000
(14:24 +0000)
committer
Imre Kaloz
<kaloz@openwrt.org>
Sun, 9 Feb 2014 14:24:28 +0000
(14:24 +0000)
Signed-off-by: Imre Kaloz <kaloz@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@39550
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
package/kernel/linux/modules/usb.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/usb.mk
b/package/kernel/linux/modules/usb.mk
index
15133a8
..
5ece8ff
100644
(file)
--- a/
package/kernel/linux/modules/usb.mk
+++ b/
package/kernel/linux/modules/usb.mk
@@
-47,7
+47,7
@@
define KernelPackage/musb-hdrc
CONFIG_USB_MUSB_GADGET=n \
CONFIG_USB_MUSB_HOST=n \
CONFIG_USB_MUSB_DEBUG=y
- DEPENDS:=@(TARGET_omap||TARGET_omap24xx)
+ DEPENDS:=@(TARGET_omap||TARGET_omap24xx)
+kmod-usb-gadget
FILES:=$(LINUX_DIR)/drivers/usb/musb/musb_hdrc.ko
AUTOLOAD:=$(call AutoLoad,46,musb_hdrc)
$(call AddDepends/usb)