beta2 -> rc1
authorblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Nov 2012 13:14:59 +0000 (13:14 +0000)
committerblogic <blogic@3c298f89-4303-0410-b956-a3cf2f4a3e73>
Tue, 13 Nov 2012 13:14:59 +0000 (13:14 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/branches/attitude_adjustment@34185 3c298f89-4303-0410-b956-a3cf2f4a3e73

include/version.mk
package/base-files/image-config.in

index 7aa5018..e0e76d2 100644 (file)
@@ -15,7 +15,7 @@ PKG_CONFIG_DEPENDS += \
        CONFIG_VERSION_DIST
 
 VERSION_NUMBER:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
-VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-beta2)
+VERSION_NUMBER:=$(if $(VERSION_NUMBER),$(VERSION_NUMBER),12.09-rc1)
 
 VERSION_CODE:=$(call qstrip,$(CONFIG_VERSION_NUMBER))
 VERSION_CODE:=$(if $(VERSION_CODE),$(VERSION_CODE),Attitude Adjustment)
@@ -24,7 +24,7 @@ VERSION_NICK:=$(call qstrip,$(CONFIG_VERSION_NICK))
 VERSION_NICK:=$(if $(VERSION_NICK),$(VERSION_NICK),$(RELEASE))
 
 VERSION_REPO:=$(call qstrip,$(CONFIG_VERSION_REPO))
-VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-beta2/%S/packages)
+VERSION_REPO:=$(if $(VERSION_REPO),$(VERSION_REPO),http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages)
 
 VERSION_DIST:=$(call qstrip,$(CONFIG_VERSION_DIST))
 VERSION_DIST:=$(if $(VERSION_DIST),$(VERSION_DIST),OpenWrt)
index 2e15d16..dfc7fb6 100644 (file)
@@ -169,7 +169,7 @@ menuconfig VERSIONOPT
        config VERSION_REPO
                string
                prompt "Release repository" if VERSIONOPT
-               default "http://downloads.openwrt.org/attitude_adjustment/12.09-beta2/%S/packages" if VERSIONOPT
+               default "http://downloads.openwrt.org/attitude_adjustment/12.09-rc1/%S/packages" if VERSIONOPT
                help
                        This is the repository address embedded in the image, it defaults
                        to the trunk snapshot repo; the url may contain the following placeholders: