projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
7b3e5e9
)
netfilter: fix dependencies of kmod-ipt-nat6
author
Steven Barth
<steven@midlink.org>
Wed, 17 Sep 2014 15:01:16 +0000
(15:01 +0000)
committer
Steven Barth
<steven@midlink.org>
Wed, 17 Sep 2014 15:01:16 +0000
(15:01 +0000)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42601
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
package/kernel/linux/modules/netfilter.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/netfilter.mk
b/package/kernel/linux/modules/netfilter.mk
index
8ccd2e2
..
a25274e
100644
(file)
--- a/
package/kernel/linux/modules/netfilter.mk
+++ b/
package/kernel/linux/modules/netfilter.mk
@@
-246,9
+246,7
@@
define KernelPackage/ipt-nat6
KCONFIG:=$(KCONFIG_IPT_NAT6)
FILES:=$(foreach mod,$(IPT_NAT6-m),$(LINUX_DIR)/net/$(mod).ko)
AUTOLOAD:=$(call AutoLoad,43,$(notdir $(IPT_NAT6-m)))
- $(call AddDepends/ipt,+kmod-ipt-conntrack)
- $(call AddDepends/ipt,+kmod-ipt-nat)
- $(call AddDepends/ipt,+kmod-ip6tables)
+ $(call AddDepends/ipt,+kmod-nf-nat6)
endef
define KernelPackage/ipt-nat6/description