projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
ad22150
)
prereq.mk: only define .NOTPARALLEL when processing prereq checks
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2014 15:00:41 +0000
(15:00 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 12 Oct 2014 15:00:41 +0000
(15:00 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@42877
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
include/prereq.mk
patch
|
blob
|
history
diff --git
a/include/prereq.mk
b/include/prereq.mk
index
4a55c89
..
45ee77e
100644
(file)
--- a/
include/prereq.mk
+++ b/
include/prereq.mk
@@
-39,6
+39,7
@@
define Require
CHECK_$(1):=1
.SILENT: prereq-$(1) check-$(1)
+ .NOTPARALLEL:
endif
endef
@@
-59,4
+60,3
@@
define RequireHeader
$$(eval $$(call Require,$(1),$(2)))
endef
-.NOTPARALLEL: