projects
/
15.05
/
openwrt.git
/ commitdiff
commit
grep
author
committer
pickaxe
?
search:
re
summary
|
shortlog
|
log
|
commit
| commitdiff |
tree
raw
|
patch
| inline |
side by side
(parent:
9eb6e19
)
kernel: add missing dependency for kmod-fs-nfs
author
Felix Fietkau
<nbd@openwrt.org>
Sun, 8 Jun 2014 12:07:42 +0000
(12:07 +0000)
committer
Felix Fietkau
<nbd@openwrt.org>
Sun, 8 Jun 2014 12:07:42 +0000
(12:07 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@41055
3c298f89
-4303-0410-b956-
a3cf2f4a3e73
package/kernel/linux/modules/fs.mk
patch
|
blob
|
history
diff --git
a/package/kernel/linux/modules/fs.mk
b/package/kernel/linux/modules/fs.mk
index
459a892
..
c117415
100644
(file)
--- a/
package/kernel/linux/modules/fs.mk
+++ b/
package/kernel/linux/modules/fs.mk
@@
-272,7
+272,7
@@
$(eval $(call KernelPackage,fs-msdos))
define KernelPackage/fs-nfs
SUBMENU:=$(FS_MENU)
TITLE:=NFS filesystem support
- DEPENDS:=+kmod-fs-nfs-common
+ DEPENDS:=+kmod-fs-nfs-common
+kmod-dnsresolver
KCONFIG:= \
CONFIG_NFS_FS \
CONFIG_NFS_USE_LEGACY_DNS=n \